Stay Current

Sign up for our newsletter today:

Product was successfully added to your shopping cart.
  • ILIO Seven Pack - Patches for Omnisphere 2 ILIO Seven Pack - Patches for Omnisphere 2

ILIO Patch Bundle for Omnisphere 2™

Quick Overview


The ILIO Patch Bundle consists of all seven of the latest ILIO patch collections for Omnisphere 2 and are perfect for creating the latest styles of electronic music for TV, film, video game music, pop, and all varieties of electronic dance music. Included in this bundle is The MINTRevolveHardwiredRoboticaFire WaterPULSAR, and Ascension. Get them all together and save!


Availability: In stock

$199.00

Details

The ILIO Patch Bundle Includes:

The ILIO Patch Bundle consists of all seven of the latest ILIO patch collections for Omnisphere 2 and are perfect for creating the latest styles of electronic music for TV, film, video game music, pop, and all varieties of electronic dance music.

Well over 600 patches are included, covering everything from basses, leads, synths, keys, pads, arpeggios, textures, risers, fx, swells, to tempo-locked movers. Each patch has been meticulously crafted, pulling from both Omnisphere’s powerful synthesis engine, and its vast arsenal of included sonic fireworks.

Requires Omnisphere version 2.1 or higher (except Ascension which requires version 2.4.2c or higher) Please read the System Requirements tab for more information.

It is required that you update Omnisphere to 2.4.2c, and also recommended that you update your Mac OS to at least 10.10 for full support.

If you do not have Omnisphere 2 by Spectrasonics, click: HERE

SYSTEM REQUIREMENTS FOR ALL USERS

  • 2.4 GHz or higher processor
  • 4GB RAM minimum, 8GB or more recommended
  • 64GB of free hard drive space

Mac Users:

  • OSX 10.10 or higher
  • AU, VST 2.4 or higher, RTAS/AAX capable host software
  • Audio Unit plugin requires host with support for "Cocoa" based plugins
  • Native 64-bit and 32-bit on OSX

Windows Users:

  • VST 2.4 or higher, RTAS/AAX capable host software
  • Microsoft Windows 7 and higher compatible
  • Native 64-bit and 32-bit on Windows